Microsoft me obliga a dejar de usar su cliente de Messenger

Había probado otros clientes para Messenger, pero siempre había ‘algo’ que me hacía volver al de Microsoft, pero hoy, Microsoft ya no quiere saber más de mí.

En el trabajo uso una máquina con Windows Server 2003 R2, y hasta hoy me funcionaba bien el cliente de Messenger. Hasta hoy, porque al intentar iniciar sesión, me ha obligado a actualizar, pero cuál es mi sorpresa, que mi sistema no está entre los ‘compatibles’. Según la lista de requisitos, los sistemas ‘compatibles’ son Windows XP con Service Pack 2 (solo edición de 32 bits), Windows Vista (ediciones de 32 o 64 bits), Windows 7 (ediciones de 32 o 64 bits) o Windows Server 2008.

Si siguen soportando Windows XP, lo lógico sería dar soporte también a Windows Server 2003 R2, que sólo tiene un sistema ‘nuevo’ por encima, 2008, por dos sistemas nuevos que tiene XP tras de sí. Sí, ya sé que Windows XP está muuuy extendido, pero dejar de lado a un sistema tan importante como Windows server 2003 no me parece razonable, aunque seguro que habrá quien opinará que un ‘Server’ no necesita tener instalado un cliente de Messenger, a lo que yo contestaré que entonces no deberían haberlo hecho compatible con 2008.

En fin, ahora estoy con Disgby, que no terminaba de gustarme para Messenger.

Share and Enjoy:
  • Print
  • Digg
  • StumbleUpon
  • del.icio.us
  • Facebook
  • Yahoo! Buzz
  • Twitter
  • Google Bookmarks

1 Comment

  1. maverick

    Al final he vuelto a Messenger, tras migrar a 2008 R2. Y es que Digsby no se lleva bien con las conversaciones múltiples!!

Leave a Comment